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Purpose 

This document provides basic guidance for QTOF data quantitation using the Agilent MassHunter 

Quantitative Analysis (“Quant”) software.  

Applicability & Authorization 

BioCORE staff and BioCORE users must be trained on the Agilent LC-QTOF instrument, the Data Acquisition 

software, Qualitative Analysis software, and Quantitative analysis software.   

Instrumentation & Software 

The Agilent 1290 UHPLC multi-sampler liquid chromatography system linked to the Agilent 6550 

Quadrupole Time-Of-Flight (QTOF) mass spectrometer in conjunction with the Data Acquisition software is 

used to collect MS1 and MS/MS data. Qualitative Analysis version B.07 may be used for preliminary 

qualitative analysis of data before it is imported into Quant. Quantitative Analysis version B.07 is used for 

this SOP and this software is installed on the “QTOF” data analysis computer. 

Reference SOPs 

Users should be trained as above and be familiar with the following SOPs: 

 QTOF Tuning & Calibration_ACHBC00008 

 LC-QTOF General Maintenance_ACHBC00010 

 Data Acquisition & QTOF Methods_ACHBC00012 

 Qualitative Analysis of QTOF Data_ACHBC00009 

 Database & Library Creation (QTOF)_ACHBC00011 
 

Background 

This program is to be used for the quantitative analysis of QTOF MS1 and MS/MS level data. Complex 

method development including calibration, blank subtraction, QC checking, and accurate quantitation of 

unknowns can be performed in this program.  

Quant method setup can be facilitated by including Sample Types in Worklists within Data Acquitision 

before data is collected, and by perform Compound Finding and Identification in Qual. to evaluate and 

select compounds of interest before importing data files into Quant.  
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Quant software has a Batch Analysis side, and a Method Development side. Typically, the method is 

developed at the beginning, often from acquired scan data like calibration standards, and once complete is 

used to analyze future batches.  

Creating a New Quant Method 

 Method Naming: It is best to design a Quant method within the same file as the Qual. method for a 
given project or purpose.  

 Option 1: Method> New Method using Manual Setup… This is straightforward. 
 Option 2: Method> New Method from File… User can export an annotated Compound Table from Qual. 

as .CEF file.  
o When this is used for import into Quant, the compound name, precursor ion, RT, relative 

response, and product ion information will auto-populate the method.  
o Only the three highest abundance product ions will be imported into the table. The highest 

abundance ion will be considered the Quantifier while the new two ions will be considered 
Qualifiers. It is very important that the user decides which ions are considered appropriate for 
Quantifier and Qualifiers. For example, an import may select the unfragmented precursor ion as 
a “product ion” if it is very high abundance, but this adds little information to a Targeted 
workflow so is likely not the best choice as a Qualifier (see Qualifier Setup below for more info).  

 Compounds can be added to Quant methods of the same name from Qual. by right clicking in the 
spectra of a selected compound and choosing Initiate Quantitation. A popup window will ask to include 
only this compound or all compounds in the compound list, asking if the user wishes to remove 
duplicates (default is checked) or include only All Ions Qualified compounds (default is not checked), 
and to Append to existing Quant target list (may result in duplicates if the target already exists) or Clear 
and overwrite existing Quant targets. Clicking Launch will send the compounds to Quant and populate 
fields in the method. Only identified compounds (with names) will be sent into the Quant method.  

 All other New Method options are not ideal. For example, ‘New Method from Acquired Scan Data’ will 
include every ion collected from Data Acquisition and will take a very long time to annotate and delete 
unnecessary ions. 

 

Developing a Quant Method: Method Setup Tasks 

Compound Setup 

> User can add more compounds, specify RT, and specify criteria for MS1 peak picking. Default is close RT, 

but selecting Close RT with Qualifiers is more stringent with MS1 peak picking (data extraction) before 

other quantitation settings come into play. 
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> Right clicking> user can add New Compound 

> Type column> user can specify if a compound is a Target, Internal Standard, Surrogate, or Matrix Spike. 

> Setting up Targets and Internal Standards (ITSDs) is critical for proper quantitation. All ISTDs must be 

entered as separate compounds in this section, and will be attributed to specific targets later. 

Retention Time Setup 

> User can set RT expansion windows on the left and right side (deltas) and the RT delta units. 

> Default for RT window deltas are 1 minute on each side 

ISTD Setup 

> User defines ISTDs by ensuring the Type equals to ISTD and the ISTD Flag check box is checked for each 

ISTD. When an ISTD is flagged and Typed at ISTD, it will now populate the ISTD Compound Name column 

drop down list. 

> For each target compound, choose the correct ISTD Compound Name in the column from the dropdown 

list. If the correct ISTD does not show up, double check that it is flagged as an ISTD.  

> User must fill in the ISTD Concentration column for all ISTDs, even though it is not useful for anything. 

> Time Reference Flag is used to correct for peak shifts and only works for minor shifts. If a compound is 

outside the extraction window, it will not be extracted for quantitation. Default is to check this flag for all 

compounds.  

Concentration Setup 

> User defines the calibration levels for Targets and ISTDs in this section.  

> Each Target will have multiple calibration levels with different concentrations representing the 

calibration curve point concentrations.  

> Each ISTD must have the same calibration levels as their Target compounds, however, the ISTD 

concentration at each level is constant because all samples and calibrators are spiked with a single ISTD 

concentration.  

> Right clicking> user can add New Calibration Level 

Qualifier Setup 

> User can define the product ions that serve as Quantifier and Qualifier ions. By default, the highest 

abundance product ion will always be the Quantifier ion, and the next two most abundant ions will be 

qualifiers. 

> A Qualifier can be an MS/MS product ion (best specificity), an M1 isotope ion (M+2; best sensitivity), or a 
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second charge carrier (M+Na) or charge state (M+H)2+.  

> User can add more qualifier ions by right clicking> new qualifier. 

> User can check the box for Area Sum in the qualifiers if they suspect that the quantifier area abundance 

might be low, and then the qualifier area will be added to the quantifier area for higher signal for 

quantitation.  

Calibration Curve Setup (Method Tasks & Calibration Curve in Batch Analysis layout) 

> User can set the curve fit with option for fit weighting, and fitting origin (never force the origin) 

> Default settings are Linear Fit, Ignore Origin, and No weighting. However, weighting may be helpful. 

> No weighting will allow only ~3 order of magnitude in the calibration curve, with lower accuracy at lower 

concentration points. The solution to increasing accuracy at low concentrations of X and to increase the 

usable orders of magnitude of the calibration curve is to put weight on X. 

> 1/X weighting allows 3 orders of magnitude with good accuracy at all calibration points 

> 1/X2 weighting allows 4 orders of magnitude with good accuracy at all calibration points 

> 5 orders of magnitude will never give a good fit with good accuracy at all calibration points, and should 

not be attempted. 

> Quadratic curve fit: problem with quadratic fit is that it is susceptible to large error outside of the range. 

User should understand that this kind of curve fit is not appropriate for any data extrapolation. 

> The Curve Fit Assistant will readily remove calibration points when used. The user must sort the curve fit 

options by the column “Number of Points Removed” = Zero (0), before carefully selecting the best fit.  

> The best curve fit has the lowest Max % Residual (not the best R2 value), includes all calibration points, 

and does not force the origin.  

> User should never remove a calibration point unless you have a very valid reason. Click on a calibrator to 

remove it, which will now show as an open circle in the calibration curve. This point can be re-added by 

clicking on it.  

> If the calibration curve is modified in any way, the user must re-analyze the data. From the batch layout, 

the user can select Analyze Batch from the drop down menu near the top of the window to re-analyze. 

> Use can click the ISTD button to show the ISTD response on the calibration curve graph. ISTD should all 

be at similar concentrations because it is added equally to every sample and calibrator. 

> User can Right Click> to access the Curve Fit Assistant, to display concentration as Relative Concentration 

(important when using ISTDs), to show Standard Deviation bars on calibrators, and to change plot 

properties (such as color).  
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> To select a curve fit from the Assistant, right click in the calibration curve window and select Accept 

Assistance Curve.  

Globals Setup 

> Default settings are good starting points. 

> Ignore peaks not found> removes flags from negative samples 

> Non Reference Window> peak selection window of Targets (ISTDs = Ref. Windows) for display purposes 

 > Window Type is Percent or Minutes (for display, Percent is default) 

 > User should recall that the RT window set in Compound Setup is used for peak extraction 

> Most other settings do not need to be changed for method development. 

Validate & Save 

> User can click Validate to see if there are any missing values or errors in the method. After fixing errors 

the user can Save the method. 

> User can use Save or Save As… on the method. Note, if the method was initiated with compound import 

from Qual. then the method will have the same name as the method opened in Qual. This can still be 

saved as a new Quant method using Save As… 

Outlier Setup Tasks 

> These settings allow the user to avoid things that on a regular basis would be flagged by manual 

inspection. 

> Common entries might include RT outliers, LOD, LOQ, Method Detection Limit, Minimum SNR, ISTD Low 

and High Limits, ISTD Response min and max % Deviation, Max Blank Concentration and Response, Quality 

Control (QC), Lab Control Sample (LCS), and Contamination Control (CC) limits, Matrix Spike limits, and 

Surrogate limits. 

> Mass Accuracy, Mass Match Score minimum, and Library Match Score minimums can also be set. 

Advanced Tasks 

> User can set up integration parameters, SNR, smoothing, mass extraction window and units (NOTE: the 

default window of 100 ppm is much too wide. User should change to 10 ppm left and right for an overall 

20 ppm window), and spectral peak extraction thresholds (lower 10% omitted, upper 10% omitted if 

saturated).  

 

Reference Pattern Library (for added QA) 
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> A Reference Pattern Library is used to improve target specificity. Each target in the library includes a 

compound number, and compound formula, and an RT index. During batch analysis, the extracted target 

spectrum is compared to the theoretical spectrum of the formula in the library. Outlier flags indicate when 

the pattern match is not adequate. 

> Before library setup, each compound must be associated with a Formula in Compound Setup. 

> Click Library> Setup Reference Pattern Library…> select the location for library file using Browse> Check 

the ion species you expect (M+, (M+H)+, (M+Na)+, etc.)> Click OK when it is complete. 

> In Globals settings, the new library should automatically be specified in the Reference Pattern Library 

row. The user can also specify an existing library if one has already been created previously.  

> Check the Left/Right m/z extraction windows in Mass Extraction Setup under Advanced tasks to make 

sure it is appropriate to allow matching to the reference library. 

> Check the Mass Accuracy Limit in the Outlier Setup for the needed stringency (ex. 5 ppm) for flagging 

outliers compounds with an m/z outside of the mass accuracy window of the reference library m/z. 

> Check the Mass Match Score Minimum vale in the Advanced tasks to make sure it is appropriate to allow 

matching to the reference library, and is of sufficient stringency for the method.  

> Analyze Batch with the reference pattern library.  

> Results of the pattern library matching can be viewed in the results table. These columns will need to be 

added to the table. Add the following Compound Results fields: Accuracy, Mass Accuracy, Mass Accuracy 

Score, Mass Match Score, Mass Spacing Score, and Mass Abundance Score. The Mass Match Score is based 

on the spacing, abundance, and accuracy scores. Mass Accuracy score is based on the mass accuracy of the 

monoisotopic peak. Mass Spacing score is based on the spacing between isotope peaks. The Mass 

abundance score is based on the peak heights of the isotope peaks.  

> When using a reference pattern library in the analysis, the theoretical isotope peak heights (based on the 

formula) are overload on the observed spectrum.  

Applying the Method 

> Click Exit> Pop up box will ask user if they wish to apply this method to the batch and apply additional 

batch processing after applying the method. 

> Analyze> this will always rebuild a new calibration curve and then calculate analyte concentration 

> Quantitate> this will use existing calibration curve (created previously) to calculate concentrations 

> Integrate> this will simply calculate the response for compounds in the batch. This does not use the 

calibration curve or obtain concentrations 

> None> no analysis is performed 
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> If the method does not Validate, it cannot be used to process a batch. 

> When the method is exited, the user will be returned to the Batch Table layout 

Batch Table, Compound Information, and Calibration Curve 

> When analyzing a batch the user will be returned to the Batch Table view. The Batch Table will be 

populated with all batched Samples (blanks, calibrators, unknowns, QCs, etc) in rows and Compound 

information in columns. The batch table can get very large and complex, but is highly configurable.  

> User can right click in the Batch Table> Add/Remove Columns> and choose the columns of interest. 

> The ‘Flag’ column should be set at the far left of the Batch Table to indicate flags for outliers, based on 

the method settings. The user can hover the mouse pointer over the flag to see what the outlier is. Also, 

outliers that are below/lower than expected will show as Blue, while outliers above/higher than expected 

will show as Red, and can be hovered over to see what the outlier range is set at for the method.   

> The Compound Information Display is used to display the chromatogram and spectrum of the Quantifier 

ion, Qualifier Ions, and ISTDs. User the Left/Right arrows to display different compounds, and the 

Up/Down arrows to switch between samples. User can manually integrate chromatograms using various 

tools, but should have a very valid reason for doing so. Manual integration will be indicated in the MI 

column (found under Compound Results) in the batch table, and will result in an Asterisk (*) beside the RT 

label above the peak.  

> The chromatogram display can be configured to show outlier ranges for Qualifier, RT, and more for quick 

user evaluation. Enable these options by Right Clicking in the chromatogram display> Properties… 

Compounds at a Glance 

> View> Compounds at a Glance> can be used to visually and quickly show specific compound 

chromatograms detected in each sample. Compounds can be arranged for easy data analysis and looking 

at trends within batches of samples.  

> Layout and display can be customized. A 3x3 or 3x4 layout is very convenient. Double click on a window 

to view a pop up manual integration window. Compounds with manually integrated peaks will be 

highlighted. Compounds with outliers are shaded.  

> The Compound peak can be overlaid with qualifiers, ISTDs, a Matrix spike, all compounds or compound 

groups, and all samples or sample groups. 

 

Saving Batch with Results 

> A batch can be saved from the File Tab. A ‘.batch.bin’ file is created, which contains i) a list of samples, ii) 
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a copy of the method, and iii) all of the results. 

> Save the Quant Batch before exiting the program, and before generating reports.  

General Tips for Users 

> Over time, it is common for shifts to occur in m/z, RT, or qualifier ratio. 

> User can update the method RTs, Qualifier Ratios (best to use the average of QCs and Calibrators), or 

mass assignments for compounds. There are quick tools for this inside the Method Edit layout under 

Update. The Update RT or Qualifier allows the user to update these values based on the sample currently 

selected (which is not ideal). The Average RT and Average Qualifier Ratios will update the method with an 

average of calibrators and/or QCs, which is much better. There is also an option to Update Mass 

Assignment to update the mass extraction window in the method. All of these tools first require the user 

to apply a Quant analysis method to a Batch and then analyze that batch before the tool can be used for 

updating.  

> Relative Concentration = Concentration/ ISTD Concentration 

> Relative Response = Response/ ISTD Response 

 

 


